Recent Activity

Activity stream for all registered members at EngineHub.org Forums.

  1. wizjany replied to the thread Selection to schematic.

    you said the region already exists right? just grab it from the manager in the first place. i don't know what pos1 or pos2 has to do with...

    Jun 21, 2017 at 9:21 AM
  2. NurPech posted a new thread.

    Selection to schematic

    Hi, I've created a plugin which will create a worldedit selection and then a worldguard region. In the worldguard region a specific player...

    Forum: Programming Help

    Jun 21, 2017 at 7:29 AM
  3. wizjany replied to the thread Worldedit Forge .schematic save location.

    in the worldedit folder as normal. probably under config/ since that's where forge stores mod files by default. note that schematics...

    Jun 20, 2017 at 6:40 PM
  4. Andidy has a new avatar.

    Jun 20, 2017 at 11:09 AM
  5. Andidy posted a new thread.

    Worldedit Forge .schematic save location

    Hey, I need help finding the folder where the .schematic files are saved in. I'm trying to share my creations with friends, and load...

    Forum: WorldEdit

    Jun 20, 2017 at 11:08 AM
  6. bertek41 replied to the thread Resolved WorldGuard Error On All Commands.

    Write this: So am i need use previous version? Edit: Im using 6.2 version now and everything is ok thanks.

    Jun 18, 2017 at 3:35 PM
  7. wizjany replied to the thread Resolved WorldGuard Error On All Commands.

    it's on the page where you download the release.

    Jun 18, 2017 at 11:38 AM
  8. bertek41 replied to the thread Resolved WorldGuard Error On All Commands.

    Where is it?

    Jun 18, 2017 at 11:34 AM
  9. SneakyBoxers replied to the thread CraftBook Cauldron.

    I figured it out myself im good now

    Jun 17, 2017 at 7:22 PM
  10. SneakyBoxers posted a new thread.

    CraftBook Cauldron

    Hello i just would love if someone would show me a tutorial on this I can't find ANYTHING on youtube about it and I think my players would...

    Forum: CraftBook

    Jun 17, 2017 at 7:12 PM
  11. wizjany replied to the thread Resolved WorldGuard Error On All Commands.

    what part don't you understand? have you read the release notes?

    Jun 17, 2017 at 4:42 PM
  12. bertek41 replied to the thread Resolved WorldGuard Error On All Commands.

    I don't think i understand your message :D I have FAWE is it the problem?

    Jun 17, 2017 at 3:58 PM
  13. wizjany replied to the thread Resolved WorldGuard Error On All Commands.

    my answer hasn't changed.

    Jun 17, 2017 at 8:42 AM
  14. bertek41 replied to the thread Resolved WorldGuard Error On All Commands.

    I have error too (Spigot 1.8.8 Java 8 Latest WorldGuard & WorldEdit) https://hastebin.com/hegigimuto.cs

    Jun 17, 2017 at 5:49 AM
  15. BobbyTowers liked wizjany's post in the thread Resolved WorldGuard Error On All Commands.

    "it only has WorldEdit and WorldGuard for the plugins." "it was a plugin that was doing it." Yea ok whatever floats your boat dude.

    Jun 16, 2017 at 1:41 PM
Loading...