Error occurred while enabling WorldGuard v6.2.1;84bc322

Discussion in 'WorldGuard' started by hydracodone, Aug 28, 2017.

  1. hydracodone

    hydracodone New Member

    I'm running Spigot 1.12 and I can't get WorldGuard to work. I've just redownloaded the latest WorldGuard and WorldEdit, but haven't had any luck.

    Here are my console log and plugins:

    https://hastebin.com/joyacavisi.sql

    AntiSwear v4.9
    Citizens v2.0.22-SNAPSHOT (build 1487)
    CitizensCMD v1.1.0
    ClearLag v2.9.7
    CompatNoCheatPlus v6.6.4-RC-sMD5NET-b88
    CrateReloaded v1.2.8.2
    CrazyAuctions v1.2.2
    Essentials v2.0.1-b514
    EssentialsChat v2.0.1-b514
    EssentialsProtect v2.0.1-b514
    EssentialsSpawn v2.0.1-b514
    GriefPrevention v16.7.1
    HideAndCustomPlugins v1.8
    Jobs v3.9.6
    LibsDisguises v9.5.0-SNAPSHOT
    LoginSecurity v2.1.7
    mcMMO v1.5.07-SNAPSHOT
    Multiverse-Core v2.5.0-b727
    Multiverse-Inventories v1.4
    NoCheatPlus v3.15.2-SNAPSHOT-sMD5NET-b1113
    NoSpawnChunks v0.3
    Orebfuscator4 v4.3.0
    PermissionsEx v1.23.4
    PlaceholderAPI v2.8.2
    PlugMan v2.1.4
    ProtocolLib v4.3.0
    QuickBoard v3.8
    QuickCraft v1.3
    RandomCoords v0.6.2-RELEASE
    Rankup v2.6d
    ShopGUIPlus v1.7.0
    SkinsRestorer v13.1.2
    StackMob v2.0.2
    Tablist v1.3.2.9
    UltraCosmetics v2.4.9
    Vault v1.6.1
    ViaBackwards v2.2.0
    ViaVersion v1.2.0
    WarpSystem v2.0.2
    WorldEdit v6.1.8-SNAPSHOT;cd4729f
    WorldEditSelectionVisualizer v1.4.6
    WorldGuard v6.2.1;84bc322
  2. wizjany

    wizjany Administrator Developer

    you have a yaml error in your config. if you look at the error it shows you the line and column number of the error, so you can either try fixing it or just reset (delete) your config file and start it from scratch.