I cannot get WE to work on my 1.9 spigot server

Discussion in 'Server Help' started by Rebecca_Games, Mar 14, 2016.

  1. Rebecca_Games

    Rebecca_Games New Member

    I have read so many forum posts looking for an answer and I have tried many things. At this point I only have spigot and worldedit on the server and I still cannot get worldedit to work.
    The instructions say if you have no permissions plugin then once you put world edit on you can /op and have access but this is not the case. It lists worldedit as a plugin but I cannot seem to access any commands.
    Ideas?
  2. wizjany

    wizjany Administrator Developer

    "can't access" - elaborate? what does it say when you try to type a worldedit command? unknown command? no permission? nothing at all?
    also pastebin your server log.
  3. Rebecca_Games

    Rebecca_Games New Member

    I get nothing at all when i try a command.
    I don't know what exactly you want from the server log. Should I try to reinstall worldedit and then paste my log? Right now there is nothing in the log regarding WE.
  4. wizjany

    wizjany Administrator Developer

    sure, although if you're sure there's absolutely nothing in the entire log that says worldedit anywhere, it's likely that you didn't install it correctly. make sure worldedit.jar is in your plugins folder.
  5. Rebecca_Games

    Rebecca_Games New Member

    it is in the plugins folder. I will restart the server later when fewer people are on and get the log.
  6. Rebecca_Games

    Rebecca_Games New Member

  7. wizjany

    wizjany Administrator Developer

    delete wepif.yml in your server folder
  8. Rebecca_Games

    Rebecca_Games New Member

    it works! you are a god :D thanks!