Snapshots not going up to artifactory?

Discussion in 'Programming Help' started by Narimm, Sep 18, 2017.

  1. Narimm

    Narimm New Member

    Hey Wiz,

    I just noticed that with some of the latest snapshots they are not available as a dependency on artifactory?

    On your snapshots repo latest is 6.1.3 on the release repo the latest is 6.2 (but internally it s marked as a 6.1.3 release.

    I have a number of plugins that depend on worldgaurd and world edit...any chance of getting the CI to upload the snapshots to an accessible repo?
  2. wizjany

    wizjany Administrator Developer

    the latest versions there should be api-compatible with the latest releases.