WorldEdit and 1.13

Discussion in 'WorldEdit' started by Legoman99573, Dec 8, 2017.

  1. Legoman99573

    Legoman99573 New Member

  2. wizjany

    wizjany Administrator Developer

    >deprecated back in 1.8

    yea see two problems with that statement:
    1) the developers of these plugins stopped caring long before 1.8
    2) unfortunately just because we knew the transition was coming, doesn't mean there was a viable replacement yet. as mentioned in that thread, they are planning a completely new block data api.

    so what will probably happen is nothing. people will be slow to upgrade or someone will find some hacky workaround to keep things compatible.
    worldedit won't be updated until someone who cares enough does a proper rewrite. actually some work was already done on the sponge version of worldedit, since they actually did plan their api for this (to be fair, they came later once we started knowing this would happen).