WorldEdit Builds - mapping to Sponge / Forge Builds

Discussion in 'WorldEdit' started by smmmadden, Jan 10, 2018.

  1. smmmadden

    smmmadden New Member

    I'm in the process of testing the worldedit 619 on my Forge 1.12.2/Sponge 1.12.2 server and was just told that 619 needs to match up to the sponge or forge build for it to work. Unfortunately, it is not obvious by looking here: http://builds.enginehub.org/job/worldedit/10010 exactly which build this depends on. Can you please include dependencies so that we don't waste time testing something that doesn't have a prayers chance in working?

    This would be really helpful since I'm currently stuck using:
    Minecraft: 1.12.2
    SpongeAPI: 7.0.0-SNAPSHOT-0c11218
    SpongeForge: 1.12.2-2555-7.0.0-BETA-2758
    Minecraft Forge: 14.23.1.2555
    WorldEdit-sponge-6.1.9-SNAPSHOT-dist

    The build of worldedit fixes the bug with the biome commands. Unfortunately, this build now breaks most if not all of the // commands (walls, fill, drain, etc). I'm not able to use builds up to 2825 due to a bug that crashes the client and/or server when logging in. How is everyone else figuring out the mod version to go with what Forge and/or Sponge builds? -Thanks! Steve