Resolved WorldGuard Error On All Commands

Discussion in 'WorldGuard' started by BobbyTowers, Jun 15, 2017.

  1. BobbyTowers

    BobbyTowers New Member

    Hello, I'm getting a error when using WorldGuard. I'm running 1.11.2 and it only has WorldEdit and WorldGuard for the plugins. I have the latest builds of both. The regions that I've set up work fine.

    https://pastebin.com/QXSJmACJ
  2. wizjany

    wizjany Administrator Developer

    you're running mismatching versions. read the release notes.
  3. BobbyTowers

    BobbyTowers New Member

    No. I'm using to latest version of both.
  4. wizjany

    wizjany Administrator Developer

    Did I stutter?
  5. BobbyTowers

    BobbyTowers New Member

    They are the same versions dude.
  6. BobbyTowers

    BobbyTowers New Member

    Nevermind, it was a plugin that was doing it. I removed and it works fine.
  7. wizjany

    wizjany Administrator Developer

    "it only has WorldEdit and WorldGuard for the plugins."
    "it was a plugin that was doing it."

    Yea ok whatever floats your boat dude.
    BobbyTowers likes this.
  8. bertek41

    bertek41 New Member

  9. wizjany

    wizjany Administrator Developer

    my answer hasn't changed.
  10. bertek41

    bertek41 New Member

    I don't think i understand your message :D I have FAWE is it the problem?
  11. wizjany

    wizjany Administrator Developer

    what part don't you understand? have you read the release notes?
  12. bertek41

    bertek41 New Member

    Where is it?
  13. wizjany

    wizjany Administrator Developer

    it's on the page where you download the release.
  14. bertek41

    bertek41 New Member

    Write this:
    So am i need use previous version?

    Edit: Im using 6.2 version now and everything is ok thanks.
    Last edited: Jun 19, 2017