WorldGuard error

Discussion in 'WorldGuard' started by Floris98, Nov 6, 2017.

  1. Floris98

    Floris98 New Member

  2. PseudoKnight

    PseudoKnight Well-Known Member

    I recommend you pay close attention to which versions of plugins you download and use, especially when using an out-dated version of Spigot. 6.2.1 does not support 1.9.4. It's stated on the release notes. Use 6.2.
  3. Floris98

    Floris98 New Member

    I thank you a lot! After trying again, i found out that I downloaded the wrong version. Thank you so much! You're a day saver :p