WorldGuard - rg list wont work

Discussion in 'WorldGuard' started by MTGMage, Jul 16, 2017.

  1. MTGMage

    MTGMage New Member

    Hello!, I recently updated my server from 1.8.8 to 1.12 and also updated worldguard, but when I try to use any region related commands I get this error: pastebin.com/2ALM2Bi1

    Plugins (47): JumpPads, PlaceholderAPI, NametagEdit, DeluxeTags, SparkDrugs, ViaVersion, ChatColor, PlayerHeads, WorldEdit, Installer, SparkChat, ClearLag, ChatControl, PlayerTime, MessageAnnouncer, Multiverse-Core, AdvancedPortals, UberEnchant, PermissionsEx, FeatherBoard, Lottery, MineResetLite, Vault, CrazyCrates, EpicRename, ObsidianAuctions, HolographicDisplays, DailyBonus, WorldGuard, ChestCommands, PlayerVaults, EZRanksPro, AreaShop, Essentials, MineResetLitePlus, LiteBans, OnTime, DiscordSRV, EssentialsChat, ShopChest, CS-CoreLib, EnjinMinecraftPlugin, CombatTagPlus, ServerSigns, EssentialsSpawn, QuickSell, AutoPickup

    Any help is appreciated!
  2. wizjany

    wizjany Administrator Developer

    need the rest of the log
  3. MTGMage

    MTGMage New Member

    https://pastebin.com/qyXZvvAa
  4. wizjany

    wizjany Administrator Developer

    no like i actually need the part where the server starts up and everything loads
  5. MTGMage

    MTGMage New Member

  6. wizjany

    wizjany Administrator Developer

    you have yaml errors in your config file. tbh it's a surprise anything on your server works with the amount of errors there.
  7. MTGMage

    MTGMage New Member

    Thank you! I deleted the worldguard folder and now it works